70417 Posts in 6864 Topics - by 676 Members - Latest Member: Majestic

Author Topic: Wierd GPU issue  (Read 514 times)

Offline Rinso

  • Staff
  • Veteran Gamer
  • *
  • Posts: 145
  • Karma: 0
  • Sushi Eating Champ!
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 38.0 Firefox 38.0
  • Steam ID: Rinso
  • XBox Gamer Tag: Rinso
Wierd GPU issue
« on: June 05, 2015, 03:30:32 PM »
I'm hoping someone can shed some light on this issue, because I'm about at my wit's end.

My games suddenly began to run like crap: GTA V went from running at an average of 80 fps, to an average of 15 fps. I didn't change any settings, or update anything.  I started trying some of my other games, and this seemed to be the case all around.  All of my games were suddenly running like garbage.  I downloaded Open Hardware Monitor used it to see if that might give me some info.  I noticed that while running games, my GPU core wasn't running at anything higher than 135 MHz!  The temp is only at 30 ºC, so it's not overheating.  My CPU appears to be operating they way it always does, 3.8 GHz with temps around 37 ºC. Does anyone have any idea what might be causing this?

Offline sully!

  • Administrator
  • Godlike Gamer
  • *
  • Posts: 4997
  • Karma: 16
  • If the future is now, where's my jetpack?
  • OS:
  • Windows NT 6.3 Windows NT 6.3
  • Browser:
  • Chrome 43.0.2357.81 Chrome 43.0.2357.81
  • Steam ID: sully213
  • XBox Gamer Tag: FITESully
Re: Wierd GPU issue
« Reply #1 on: June 06, 2015, 08:04:05 AM »
What card do you have?
Please just walk away. I don't want to have to stand here and say something so awesome that I'll have to remember it the rest of the day. Thank you!

Offline decepticon

  • Staff
  • Godlike Gamer
  • *
  • Posts: 5760
  • Karma: 6
  • aka "Deception"
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 38.0 Firefox 38.0
  • Steam ID: seanryan52
  • XBox Gamer Tag: Decpticon
  • XFire: decepticon420
Re: Wierd GPU issue
« Reply #2 on: June 06, 2015, 06:44:12 PM »
I believe he has a nvidia gtx 970.
That's Mr. Deception to you.

Offline Rinso

  • Staff
  • Veteran Gamer
  • *
  • Posts: 145
  • Karma: 0
  • Sushi Eating Champ!
  • OS:
  • Linux Linux
  • Browser:
  • Chrome 43.0.2357.92 Chrome 43.0.2357.92
  • Steam ID: Rinso
  • XBox Gamer Tag: Rinso
Re: Wierd GPU issue
« Reply #3 on: June 08, 2015, 08:22:52 AM »
Yup, GTX 970. Just yesterday, when I booted up my rig, the GPU was running at the normal full clock speed, so I thought, "Perhaps it fixed itself." I proceeded to start up GTA V, and sure enough, I watched my clock speeds tank, and not recover. I watched the Temps closely, but they remained around the 30 °C mark for the GPU, and the upper 30's to low 40's °C  for the CPU. I was just hoping someone might have an idea what could be causing this, or if someone has heard of anyone else having a similar issue

Offline decepticon

  • Staff
  • Godlike Gamer
  • *
  • Posts: 5760
  • Karma: 6
  • aka "Deception"
  • OS:
  • Windows NT 6.3 Windows NT 6.3
  • Browser:
  • Firefox 38.0 Firefox 38.0
  • Steam ID: seanryan52
  • XBox Gamer Tag: Decpticon
  • XFire: decepticon420
Re: Wierd GPU issue
« Reply #4 on: June 08, 2015, 09:37:26 PM »
Have you tried to use Precision X to monitor your FPS/clocks?  Just to make sure it's not a false reading.  Also may want to use precision X to monitor your voltages to make sure they aren't abnormal.
That's Mr. Deception to you.